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Okta Verify Error "We found some errors. Please review the form and make corrections."
Okta Classic Engine
Multi-Factor Authentication
Okta Identity Engine
Overview

When a user attempts to log in to Okta using Okta Verify for authentication, they receive the following error: 

We found some errors. Please review the form and make corrections

Error Message 

Applies To
  • Okta Verify
  • Multi-Factor Authentication (MFA)
  • SMS
Cause

The user's phone date/time is incorrectly set compared to universal time. Setting devices to automatic date and time settings is important for OTP (One-Time Password) codes to work correctly with Okta and other similar authentication systems. 

Solution

Okta Verify One-Time Passcode is a time-based factor, and the passcode is valid for 1 minute. It is generated based on the device's time and date. If the device time and date do not match those on the Okta server (cloud), the passcode provided will not match the one from Okta. Please make sure that the device date and time are set to automatic or network-provided time.

When requesting an OTP code from Okta, the server and the device must be synchronized to ensure the generated code matches the code the server expects. Setting the device to an automatic date and time ensures the device’s clock is regularly synchronized with a reliable time source, such as an internet time server. This synchronization ensures that the OTP codes generated on the device align with the expected codes on the Okta server.

Okta has also added public documentation for Windows, macOS, iOS, and Android devices on setting the time and/or date.

Related References

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Okta Verify Error "We found some errors. Please review the form and make corrections."