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Errors Are Encountered when a Super Admin Saves Changes to a Protected Resource
Administration
Okta Classic Engine
Okta Identity Engine
Overview

This article explains why the following errors occur when a Super Admin saves changes to a protected resource.

Scenarios:

  1. When saving the changes in the Identity Provider (IdP) configuration, it returns:

 

We found some errors. Please review the form and make corrections.

 

Error Message

 

  1. When updating an account to a Super Admin, it returns:

 

You don’t have access to this resource. Please try again or contact your admin.

 

Error Message

Applies To
  • Protected actions in the Admin Console
  • Super Admin
Cause

These errors are encountered when the Super Admin fails to complete the step-up authentication challenge for Protected Actions. It is presented in a new pop-up window, and if the browser blocks pop-ups for the Okta organization URLs, the Administrator can fail to perform the protected action. 

Solution

Whenever a Super Admin performs a protected action on the Okta Admin Console, the step-up authentication must be completed to save the changes.

 

Related References

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Errors Are Encountered when a Super Admin Saves Changes to a Protected Resource