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DocuSign User Provisioning is Failing with Error "One or both of Username and Password are invalid"
Okta Integration Network
Okta Classic Engine
Overview

DocuSign user provisioning is failing with the error:

One or both of Username and Password are invalid

Applies To
  • Provisioning
  • DocuSign
  • Okta Integration Network
  • Okta Classic Engine
Cause
  • "Password Questions Required" in the DocuSign admin console is set to 1. 
  • The password policy in Okta does not meet the password requirements in DocuSign.
Solution

Below are the resolutions to the respective causes:

  1. Set the "Password Questions Required" in DocuSign's admin console to 0 and retry the user assignment.
  2. Modify the Password Policy in Okta or DocuSign to make sure they match or to make sure the Okta Policy meets the requirements set in DocuSign.
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DocuSign User Provisioning is Failing with Error "One or both of Username and Password are invalid"