Okta Dashboard Missing Okta Plugin Installation
Last Updated:
Overview
This article discusses why the Okta Dashboard may be missing the Okta Plugin installation dialog and how to fix it.
Applies To
- Okta Browser Plugin
Cause
Hide plugin installation/upgrade messages from end users was set to Yes.
Solution
- Navigate to Admin Console.
- Navigate to Customizations > Other.
- Under Okta Browser Plugin, click Edit.
- Verify the setting for Hide plugin installation/upgrade messages from end users is set to No, and click Save.
