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OWA Repeating Redirects - Microsoft Office 365 Portal
Okta Classic Engine
Okta Identity Engine
Okta Integration Network
Overview
After logging into portal.office.com from the Okta dashboard, a user is redirected many times when attempting to open Outlook from within the Microsoft portal.
Applies To
  • Microsoft Office 365
Cause
User is assigned too many roles causing the Office portal to generate too many redirects.
Solution
  1. Remove the multiple roles (for Global Admins, leave just Company Administrator which is tied to global admin role): SharePoint Administrator Roles demystified
  2. Link to all other admin roles in Microsoft Office 365 
  3. Run Force Sync for the Microsoft Office 365  app in Okta (Applications > Microsoft Office 365  > Provisioning > Force Sync).
  4. Login to the Microsoft Office 365 app.
  5. Launch Outlook from within Office portal.
 

Related References

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OWA Repeating Redirects - Microsoft Office 365 Portal