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Aquera or Aquera (Basic Auth) Apps Missing from Okta Org
Okta Integration Network
Overview
Aquera and Aquera (Basic Auth) apps cannot be found, or the Add Integration button is grayed out under the OIN App Catalog list.
 
Applies To
  • Okta Integration Network > App Catalog
  • Aquera/Aquera (Basic Auth)
  • Okta Integration Network
Cause
This is expected since Aquera and Aquera (Basic Auth) app(s) are private OIN applications, which can only be manually added by Okta Customer Support upon customer request for specific Okta org with qualified Okta subscription only.
Solution
  1. Please check with the Okta Account Executive/Okta Customer Success Manager contact on whether the current Okta subscription is entitled to use and configure any Aquera connector integration with Okta.

  2. If yes, please submit a customer support ticket to Okta Support Team with a written request with the following required information:

    1. The name of the Okta org instance(s) or the Okta Org URL(s).

    2. The name of the Aquera private app(s), which will need to be added to the Okta org.

      1. Aquera app only.

      2. Aquera (Basic Auth) app only.

      3. Both Aquera and Aquera (Basic Auth) apps.

Related References

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Aquera or Aquera (Basic Auth) Apps Missing from Okta Org