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Max Sign In Attempts Exceeded
Administration
Okta Identity Engine
Overview

In some cases, a user may be unable to log in, and the system logs may show the following reason:
 

Max sign in attempts exceeded
failure: LOCKED_OUT


 

Applies To
  • Password Policies
  • User Lockout
Cause

The issue is caused by the end-user attempting and failing to log in more times than the password policy/authenticator allows.

Solution
  1. Review the password policy/authenticator settings to ensure that the Lock Out setting is configured to allow the number of failed attempts to meet the security requirements.
  2. Unlock the user account via the admin dashboard and have the user try to log in again.
  3. If the user still does not know their password, reset the password or ask them to reset it if self-service password resets are enabled.


Related References

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Max Sign In Attempts Exceeded