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Lucid Provisioning "Error while verifying if user exists: Unauthorized. Errors reported by remote server"
Okta Integration Network
Okta Classic Engine
Okta Identity Engine
Overview

Lucid provisioning flow fails with the following error visible in the Okta dashboard:

Automatic provisioning of user <username> to app Lucid failed: Error while verifying if user <username> exists: Unauthorized. Errors reported by remote server

 

Applies To
  • Lucid
  • Provisioning
  • Error
Cause
The API token used for creating the API connection is invalid.
Solution
  1. Go to Okta Admin Console and navigate to Applications Applications > Lucid > Provisioning > Integration > Edit.
  2. Enter the bearer token generated by Lucid into the API token field.

  3. Click Test API Credentials, verify the connection was successful, and then click Save.

  4. Attempt the failed tasks again. Navigate to Dashboard > Tasks. Any failed assignments should appear under Tasks.

Tasks

  1. After locating the failed task for the user that should be retried, click on Retry Selected.

 

Related References

 
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Lucid Provisioning "Error while verifying if user exists: Unauthorized. Errors reported by remote server"