<iframe src="https://www.googletagmanager.com/ns.html?id=GTM-M74D8PB" height="0" width="0" style="display:none;visibility:hidden">
Loading
Skip to NavigationSkip to Main Content
How to Remove Uninstalled RADIUS Agents from the Agent Status Page
Multi-Factor Authentication
Overview
Unlike other agents directly linked to an AppInstance in a one-to-one manner, RADIUS does not conform to the same conventional format.
Applies To
  • RADIUS
  • Multi-Factor Authentication (MFA)
  • Server
Cause

As the RADIUS Agent is installed on the client's end, it is difficult to ascertain with certainty if it was uninstalled or just disconnected from the network. Even after an agent is uninstalled, it will be visible on the Agents Dashboard indefinitely, marked as INACTIVE.

Solution

The solution to the RADIUS Agent appearing on the Agents Dashboard is to designate it as hidden.

  1. Go to Dashboard > Agents > RADIUS Tab.
  2. Select the three dots.
  3. Select Mark as hidden agent

RADIUS Agents

 
 
Loading
How to Remove Uninstalled RADIUS Agents from the Agent Status Page