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Headspace Provisioning Error "Unauthorized. Errors reported by remote server: Missing authentication"
Okta Integration Network
Overview

Headspace provisioning flow fails with the following error visible in the Okta dashboard:

Automatic provisioning of user <user> to app Headspace failed: Error while verifying if user <user> exists: Unauthorized. Errors reported by remote server: Missing authentication

 

Applies To
  • Headspace
  • Provisioning
  • Error
Cause
The API token used for creating the API connection is invalid.
Solution
  1. Go to Okta Admin Console and navigate to Applications > Applications > Headspace > Provisioning > Integration > Edit.
  2. Enter the API token that was generated in Headspace in the API Token field.
  3. Click Test API Credentials, verify the connection was successful, and then click Save.
  4. Attempt the failed tasks again. Navigate to Dashboard > Tasks. Any failed assignments should appear under Tasks.

Tasks

  1. After locating the failed task for the user that should be retried, click on Retry Selected.


 

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Headspace Provisioning Error "Unauthorized. Errors reported by remote server: Missing authentication"