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Group Admin Receives "Failed to upload row" Error while Importing Users Using CSV
Administration
Okta Classic Engine
Okta Identity Engine
Overview

Group admin receives the following error when trying to import users using a CSV file.

 

Error(s) - Failed to upload row;

 

Applies To
  • Group Admin
  • Import
Cause

The group admin is not assigned the permission to administer all users.

Solution

The Group admin needs to have the necessary permissions by following the steps below (using a Super Admin account) to be able to import users using CSV:

  1. Navigate to the admin dashboard.
  2. Security > Administrators > Roles.
  3. Find the admin role in question and click edit next to the name.
  4. Change the Group Admin Permissions to Manage users.

Select permissions

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Group Admin Receives "Failed to upload row" Error while Importing Users Using CSV