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EBS Access Service is not Available Error When Accessing EBS App in OAG
Access Gateway
Okta Classic Engine
Okta Identity Engine
Overview

When an Oracle EBS app is created in OAG, some users will get the error: 

 

EBS Access Service is not Available: Status code:400

EBS_USER HEADER IS REQUIRED

Applies To
  • Okta Access Gateway (OAG)

Cause
EBS_USER header is not configured correctly in the OAG application.
Solution
  1. Access the OAG Admin UI 

  2. Navigate to EBS SSO Agent app

  3. Click on the pencil icon to edit it

  4. Click on the Attributes Tab

  5. Add or edit the username Attribute with a value that exists in EBS.
    Make sure to have the following options:

    1. Data Source = IDP

    2. Or use Static if testing with one username value.

    3. Field = appuser.userName

    4. Type = Header

    5. Name = EBS_USER

 

Related References

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EBS Access Service is not Available Error When Accessing EBS App in OAG