<iframe src="https://www.googletagmanager.com/ns.html?id=GTM-M74D8PB" height="0" width="0" style="display:none;visibility:hidden">
Loading
Skip to NavigationSkip to Main Content
DocuSign Provisioning "Error while trying to push profile update for user: Username and email combination already exists for this account"
Okta Integration Network
Overview

DocuSign provisioning flow fails with the following error visible in the Okta dashboard:

Automatic provisioning of user <user> to app DocuSign failed: Error while trying to push profile update for <user>: Username and email combination already exists for this account. 

 

Applies To
  • DocuSign
  • Provisioning
  • Error
Cause
This error could be generated if the user has a free personal DocuSign account registered with their work email address.
Solution
  1. Please open a support case with DocuSign. They will be able to assist in checking if the affected user has a free personal account which is registered with their work email address and delete that free personal account.Tasks 

  2. Afterward, attempt the user provisioning again. Go to Okta Admin Console and navigate to Dashboard > Tasks. Any failed assignments should appear under Tasks.

  3. After identifying the failed task for the user that should be retried, click on Retry Selected.

Retry Selected

  1. If the issue still persists, then please contact DocuSign support for more details and steps on how to resolve this error.


Related References

 

 
Loading
DocuSign Provisioning "Error while trying to push profile update for user: Username and email combination already exists for this account"