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DocuSign Error "Automatic provisioning of user to app DocuSign failed: Could not connect to the API; service not available"
Okta Integration Network
Okta Classic Engine
Overview

While assigning a user to DocuSign, the following error is received:

Automatic provisioning of user to app DocuSign failed:
Could not connect to the API; service not available.


 

Applies To
  • Provisioning
  • DocuSign
  • Okta Classic Engine
Cause
  • The API account used to connect to DocuSign was deactivated and reactivated recently.
  • The DocuSign account used for API integration is expired or does not have admin rights.
Solution
  1. Go to Admin Console > Applications > Applications > and look for the DocuSign app in the list of active apps. 
  2. Click on the DocuSign app and go to the Provisioning tab Integration.
  3. Enter the API Account ID provided by DocuSign.
  4. Once the API Account ID is updated, go to Dashboard > Tasks and check if the error is still persisting. 
DocuSign app
 
 
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DocuSign Error "Automatic provisioning of user to app DocuSign failed: Could not connect to the API; service not available"