Application Profile Push Did Not Apply Updates for Some Users
Last Updated:
Overview
When mapping changes are performed in Directory > Profile Editor > Target Application > Mappings, and are not distributed right after the change, these can be manually applied:
However, this option is applied for each user in turn.
Applies To
- Profile Editor
- Applications with provisioning
- User Lifecycle Management
Cause
The initial, broad application of the mappings following a change was skipped, and the Don't apply updates option was chosen.
Solution
By returning to the Application where the mappings need to be applied, the broad distribution of the Mappings can be triggered again after clicking Save Mappings.
- Go to Directory > Profile Editor > Target Application > Mappings > click Save Mappings.
- Choose the option Apply updates now.
- This distributes the updates to all the users scoped by the Application.
NOTE: This will push all attributes of the assigned users to the app, not just a specific attribute.
