<iframe src="https://www.googletagmanager.com/ns.html?id=GTM-M74D8PB" height="0" width="0" style="display:none;visibility:hidden">
Loading
Skip to NavigationSkip to Main Content
Akamai Enterprise Application Access Provisioning "Error while verifying if user exists: Unauthorized. Errors reported by remote server: Unauthorized"
Okta Integration Network
Overview

Akamai Enterprise Application Access provisioning flow fails with the following error visible in the Okta dashboard:

Automatic provisioning of user <username> to app Akamai Enterprise Application Access failed: Error while verifying if user <username> exists: Unauthorized. Errors reported by remote server: Unauthorized

Applies To
  • Akamai Enterprise Application Access
  • Provisioning
  • Error
Cause
The API token used for creating the API connection is invalid.
Solution
  1. Go to Okta Admin Console and navigate to Applications > Applications > Akamai Enterprise Application Access > Provisioning > Integration > Edit.
  2. Enter the provisioning key copied from Akamai Enterprise Center as the API Token.
  3. Click Test API Credentials, verify the connection was successful, and then click Save.
  4. Attempt the failed tasks again. Navigate to Dashboard > Tasks. Any failed assignments should appear under Tasks.Tasks 
  5. After locating the failed task for the user that should be retried, click on Retry Selected.

Related References


 

Loading
Akamai Enterprise Application Access Provisioning "Error while verifying if user exists: Unauthorized. Errors reported by remote server: Unauthorized"