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ASA reports "Error: Client is not active" while Trying to Run the sft Commands

Okta Classic Engine
Advanced Server Access

Overview

ASA reports the below error while trying to run the sft commands, such as sft list-servers or sft login.

 

error: Client is not active

Applies To

  • Advanced Server Access (ASA)
  • Client approval

Cause

The ASA client requires admin approval in order to enroll and run the commands. The "Requires admin approval" message will appear in the admin console.

Solution

  1. Login to the ASA admin console.
  2. Click the gear icon next to the client.
  3. Select the Approve option.
  4. The client should now be able to run "sft login" and other sft commands.

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Okta Support - ASA reports "Error: Client is not active" while Trying to Run the sft Commands