ASA Authentication Token Expired
Last Updated:
Overview
Users may experience issues when logging in to an ASA team when running sft login --team TEAM NAME, it fails with an error:
Authentication Token Expired.
Applies To
- Advanced Server Access (ASA)
Cause
The client token has expired due to inactivity.
Solution
Re-enroll the client:
- Run sft enroll --team (team's name without the parentheses).
- If a browser session opens up, please log in as directed and allow or authorize the action to complete enrolling the client.
- If a prompt that the client is already enrolled is received, please type Yes to continue.
- A prompt to Un-enroll the client will be received. Please also proceed and type Yes.
- This should have enrolled the client. Please try again to log in (sft login --team TEAM NAME)
If still experiencing issues, please contact Okta Support.
