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ASA Authentication Token Expired
Okta Classic Engine
Okta Identity Engine
Advanced Server Access
Overview

Users may experience issues when logging in to an ASA team when running sft login --team TEAM NAME, it fails with an error:

Authentication Token Expired.

Applies To
  • Advanced Server Access (ASA)
Cause

The client token has expired due to inactivity.

Solution

Re-enroll the client:

  1. Run sft enroll --team (team's name without the parentheses).
  2.  If a browser session opens up, please log in as directed and allow or authorize the action to complete enrolling the client.
  3. If a prompt that the client is already enrolled is received, please type Yes to continue.
  4. A prompt to Un-enroll the client will be received. Please also proceed and type Yes.
  5. This should have enrolled the client. Please try again to log in (sft login --team TEAM NAME)

If still experiencing issues, please contact Okta Support. 

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ASA Authentication Token Expired