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Zoom Provisioning Error: "Bad Request. Errors reported by remote server: User type permission check failed"
Okta Integration Network
Okta Classic Engine
Okta Identity Engine
Overview

Zoom provisioning flow fails with the following error visible in the Okta dashboard:

Automatic provisioning of user XXXXX to app Zoom failed: Error while trying to push profile update for XXXXX: Bad Request. Errors reported by remote server: User type permission check failed

 

Applies To
  • Zoom
  • Provisioning
  • Error
Cause

The permissions of the account used for creating the API connection are incorrect on the Zoom side.

Solution
  1. Refer to Okta User Management with Zoom. On the Zoom side, verify the permission of the account used for creating the API connection.

  2. Go to the Okta admin panel and navigate to Applications > Zoom > Provisioning > Integration > Edit.

  3. Click Re-authenticate with ZoomSign in to the Zoom account with the Zoom admin's or owner’s credentials.

    Integration 

 

  1. On the Provisioning page in Okta, a message confirming successful authentication will be seen. Click Save.
  2. Afterwards, attempt the user provisioning again. Go to Okta Admin Console and navigate to Dashboard > Tasks. Any failed assignments should appear under Tasks.

    Tasks 

  3. After identifying the failed task for the user that should be retried, click on Retry Selected.

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Zoom Provisioning Error: "Bad Request. Errors reported by remote server: User type permission check failed"