Error "Your Organization doesn't support SMS or Voice Authentication at this time."
Okta Classic Engine
Multi-Factor Authentication
Okta Identity Engine
Overview

When attempting to use SMS or Voice services through Okta, users are getting a message stating: 

 

Your Organization doesn't support SMS or Voice Authentication at this time.

 

Applies To
  • Multi-Factor Authentication (MFA)
  • SMS
  • Voice
Cause

Starting September 15, 2024, all customers must bring their own telephony provider at the time of renewal to send SMS and voice messages.

Solution

Okta recommends that customers consider higher assurance authenticators such as Okta Verify, FastPass, or FIDO2 WebAuthn and move away from SMS and Voice for authentication purposes.

 

For more details on this policy, including additional resources, please review the official notice article: 

 

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