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Error "We are unable to provision access requests for your organization" when Enabling Govern Okta Admin Roles Feature
Identity Governance
Okta Classic Engine
Okta Identity Engine
Overview

When attempting to enable the feature Govern Okta admin roles via Self-Service, although the event appears successful, the following error displays under Access Requests:

We are unable to provision access requests for your organization


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Applies To
  • Okta Classic
  • Okta Identity Engine
  • Okta Identity Governance
  • Enable Feature Flag Govern Okta admin roles
Cause

The issue is happening because the process has a unique Team name constraint on our end.

  1. This org already has the existing IGA Access Requests experience enabled.

  2. A Team for the IGA Access Requests experience called “Okta Super Admins” was created.

  3. Then, the Govern Okta admin roles feature was enabled for this org. 

ISSUE: when the process tries to enable the Govern Okta admin roles use case, we attempt to create an internally managed team called “Okta Super Admins”, but because one already exists (from step 2), we throw an error.

Solution

A solution will be to rename the current Okta Super Admins team within the Access Requests app and disable/reenable the Govern Okta admin roles.

  1. In Admin Console > Settings > Features, disable Govern Okta admin roles.
  2. Go to Access Requests app (domain.at.okta.com) Teams > and rename the team “Okta Super Admins” to something different and save the change.
  3. In Admin Console > Settings > Features, enable Govern Okta admin roles.


Once the existing team has been renamed, please try reenabling the feature. If there are still issues with getting it enabled after completing the steps above, please open a case with support and reference this KBA.


Related References

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Error "We are unable to provision access requests for your organization" when Enabling Govern Okta Admin Roles Feature