<iframe src="https://www.googletagmanager.com/ns.html?id=GTM-M74D8PB" height="0" width="0" style="display:none;visibility:hidden">
Loading
Skip to NavigationSkip to Main Content

Verification Email Not Received for Secondary Email Address

Okta Classic Engine
Okta Identity Engine
Administration

Overview

This article explains why a verification email is not received when a user attempts to configure a secondary email address.

Applies To

  • User Profiles
  • Email Notifications
  • Self-Service Password Reset

Cause

The Change Email Confirmation email template is disabled. This template is required for the system to send verification emails for secondary email addresses.

Solution

  1. Navigate to the Okta Admin console.
  2. Go to Customizations > Brands > <BRAND> > Emails.
  3. Select the Change Email Confirmation email template.
  4. Next to Audience, select Edit.

Edit Audience

  1. Select All users.

All users option

  1. Click Update.

 

Related References

Loading
Okta Support - Verification Email Not Received for Secondary Email Address