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Users Unable to Login into Okta via Delegated Authentication with Error "NOT_SPECIFIED" and Error Code 1398
Okta Classic Engine
Directories
Okta Identity Engine
Overview

Active Directory users are unable to log in via Delegated Authentication with the following error:
 

Unable to sign in
 

System logs show the error as "NOT_SPECIFIED" and the debugData within the System Log event contains error code 1398.

Applies To
  • Active Directory (AD)
  • Delegated Authentication
Cause

Error Code 1398 is a Microsoft error being reported by the domain controller and indicates a time and/or date difference between the client (in this case, the Okta AD Agent server) and the domain controller.
 

ERROR_TIME_SKEW
1398
There is a time and/or date difference between the client and server.

 
Solution

Check the date and time on the domain controller and all servers that host an Okta AD Agent. If there is a time/date difference, adjust the date/time to match on all servers and then retry the authentication. 
 

Related References

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Users Unable to Login into Okta via Delegated Authentication with Error "NOT_SPECIFIED" and Error Code 1398