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Users Do Not See the Updated Branding Logo in Okta Verify Desktop
Okta Identity Engine
Okta Classic Engine
Devices and Mobility
Overview

When an organization updates its branding logo, users do not see the new logo in Okta Verify Desktop because the application does not automatically update locally stored metadata. Users must re-enroll in Okta Verify Desktop to retrieve the updated branding information.

Applies To
  • Okta Identity Engine (OIE)
  • Okta Classic Engine
  • Okta Verify Desktop
  • Branding
Cause

Okta Verify Desktop obtains the organization's branding information, along with the rest of the organization's metadata, at enrollment time and stores it locally. The application does not automatically update the logo after the initial enrollment.

Solution

How is the updated branding logo applied in Okta Verify Desktop?

 

Users must perform a re-enrollment in Okta Verify Desktop to update the logo. Okta plans future modifications to this behavior, but a specific timeline is not available.

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Users Do Not See the Updated Branding Logo in Okta Verify Desktop