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Users Do Not See the Updated Branding Logo in Okta Verify Desktop  
Devices and Mobility
Okta Identity Engine
Overview

Organizations undergo rebranding occasionally, which may involve updating the logo, but users do not see the new logo. This article explains why.

Applies To
  • Okta Verify Desktop
  • Organization's Logo Update
  • Okta Identity Engine (OIE)
Cause

Okta Verify desktop does not automatically update the logo.

Solution

Desktop Okta Verify clients obtain the organization's branding information along with the rest of the org metadata at enrollment time and store it locally.

 

Currently. the only way to update the logo is to perform a re-enrollment in Okta Verify Desktop.

 

Future modifications to this behavior are planned, but a specific timeline is not available.

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Users Do Not See the Updated Branding Logo in Okta Verify Desktop