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Users Configured for Passwordless Experience are Prompted for Password
Administration
Okta Identity Engine
Overview

To configure a Passwordless Experience, it is recommended to follow this documentation: Set up passwordless sign-in experience.

This knowledge article seeks to clarify why a user might still be asked for a password after a passwordless experience is configured.

Applies To
  • Okta Identity Engine
  • Security
  • User Enumeration Prevention
Cause

The cause of the issue is that User Enumeration Prevention is enabled.

Solution
  1. In the Admin Console, go to Security General.
  2. In the User Enumeration Prevention section, click Edit.
  3. To disable user enumeration prevention, clear the checkboxes for Authentication and Recovery.

"User Enumeration Prevention" section

  1. Click Save.

 

Related References

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Users Configured for Passwordless Experience are Prompted for Password