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Users are Not Receiving MFA OTP Codes via SMS in Sri Lanka
Okta Classic Engine
Multi-Factor Authentication
Okta Identity Engine
Overview

Some users in Sri Lanka who are using Etisalat or Hutchison as their phone service providers are reporting that they are not receiving MFA OTP codes via SMS. Please refer to the following link for more information regarding this regulatory change: Sri Lanka - New Restriction on Hutch Lanka Operator.

Applies To
  • Etisalat
  • Hutchison 
  • Phone service in Sri Lanka
Cause

Starting 5th of June 2023, the Hutch Lanka Operator has made regulatory changes that require that a brand name must be included in the content of the SMS (a.k.a. the message body).

Solution

Okta recommends that org administrators who have users who are not receiving their MFA OTP codes via SMS in Sri Lanka update their SMS templates and add a brand name to the message body as a workaround. The brand name could be the name of the business, or as an alternative, add the word Okta to the SMS template body to address this (for example, "The Okta verification code is ${code}").

 

Related References

 

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Users are Not Receiving MFA OTP Codes via SMS in Sri Lanka