<iframe src="https://www.googletagmanager.com/ns.html?id=GTM-M74D8PB" height="0" width="0" style="display:none;visibility:hidden">
Loading
Skip to NavigationSkip to Main Content
"Username or password are not required because no authentication occurs" Error when Assigning Bookmark App
Single Sign-On
Okta Classic Engine
Okta Identity Engine
Overview

When assigning users to a Bookmark application, Admins encounter the following message:


Bookmark App is in bookmark mode. Username or password are not required because no authentication occurs.

Assign Bookmark App to People 

Applies To
  • Okta Integration Network (OIN)
  • Bookmark app from OIN Catalogue
Cause

This message is informational but can be perceived as an error and cause Admin confusion.

Solution

The message is to make it clear that there is no username or password requirement due to the nature of the Bookmark application. The message can be acknowledged and the assignment process can move forward by clicking Save and Go Back.

Admins may also encounter this message when attempting to modify the app user profile of a user already assigned to the Bookmark application (clicking the pencil icon next to the user on the Assignments tab). Profiles cannot be modified in the UI because they are not required for this application type.
 

Related Resources

Loading
"Username or password are not required because no authentication occurs" Error when Assigning Bookmark App