Workflows User Sync Provisioning Intermittently Fails for Free Trial Accounts
Last Updated:
Overview
Workflows User sync provisioning intermittently fails for free trial accounts, resulting in an HTTP 500 error.
Applies To
- Free Trial orgs
- Workflows
Cause
Workflows User sync provisioning intermittently fails for free trial accounts, resulting in an HTTP 500 error during sign-in due to a SCIM user provisioning failure.
Solution
For existing free trial orgs or other orgs that are impacted, the user sync can be retried using the retry option for failed tasks in the Okta Admin Console > Dashboard > Tasks.
Refer to the How to Retry Failed Tasks for a Specific Application article for details on the retry option.
