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User Profile Locale Is Defaulted to en_US When Pushing Users from Spoke to Hub in Org2Org
Okta Classic Engine
Okta Identity Engine
Administration
Overview

This article addresses an issue where notification emails are sent in English when users are pushed from a spoke to a hub using Org2Org. The notification email language depends on the locale value in the user profile.

Applies To
  • Org2Org
  • User Profile Locale
  • Notification Email
Cause

When pushing a user from a spoke to a hub in Org2Org, the hub automatically sets the locale to the default value of en_US if the locale field in the spoke user profile is blank. This en_US setting causes the system to send notification emails in English.

Solution

To resolve this issue, explicitly map a non-en_US value (for example, ja_JP) to the Locale Name attribute in the profile push mapping from the spoke to the hub.

Attribute

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User Profile Locale Is Defaulted to en_US When Pushing Users from Spoke to Hub in Org2Org