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Using Okta Verify while Traveling on an Airplane
Okta Classic Engine
Multi-Factor Authentication
Okta Identity Engine
Overview

This article provides insight into using Okta Verify while a user is on an airplane and explains the limitations due to in-flight phone usage restrictions.

Applies To
  • Users of Okta Verify who are traveling
  • Okta Verify
Cause

The inability to use Okta Verify on a plane may be due to the device being set to airplane mode, which disables the device's Internet connection. Poor lighting or other conditions may cause Face ID to not work.

Solution

Okta Verify can be used on a plane if the device has an active Internet connection. Airlines may require passengers to disable devices or switch to airplane mode for safety reasons, which disconnects the device from the Internet.

Policies regarding in-flight phone usage vary by airline. Some airlines have protections against electromagnetic pulses, allowing passengers to use their devices' Internet connections in-flight, while others may not.

If a user cannot establish an Internet connection on their device while in flight, Okta Verify will be inaccessible. If Internet access is available and Face ID is difficult to use, the user can use the six-digit code provided by Okta Verify for authentication.

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Using Okta Verify while Traveling on an Airplane