<iframe src="https://www.googletagmanager.com/ns.html?id=GTM-M74D8PB" height="0" width="0" style="display:none;visibility:hidden">
Loading
Skip to NavigationSkip to Main Content
Unable to See OAG Download in Okta Admin Console
Okta Classic Engine
Access Gateway
Okta Identity Engine
Overview

The OVA to deploy OAG is not seen in the Downloads page of Okta Admin Console

Applies To
  • Okta Access Gateway (OAG)
Cause

The OAG downloads will only be available after the relevant feature flags for OAG have been enabled on the Okta tenant. 

Solution

OAG is a separate Okta product that requires its own licenses. Please work directly with the Okta AE or CSM to discuss details on purchasing OAG and/or ensuring that the Okta tenant has been properly provisioned for OAG.

Loading
Unable to See OAG Download in Okta Admin Console