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Unable to Re-Enroll in Okta Verify for Android - Error "You already added that account"
Multi-Factor Authentication
Okta Identity Engine
Overview

When the Okta Verify account is reset via the Okta Admin Console or via the Okta End User Dashboard, Okta Verify for Android is unable to re-enroll using the scan QR code, as it is returning the following error:

 

You already added that account

 

Error Message

Applies To
  • Okta Verify for Android
  • Multi-Factor Authentication (MFA)
  • Okta Identity Engine (OIE)
Cause

This behavior is expected in Okta Verify for Android since an existing Okta Verify account is in Multi-Factor Authentication (MFA) reset status.

OV Account Details - MFA Reset

Solution
  1. In the Okta Verify app, select the account with a status of MFA Reset, and click on Remove account.
  2. Re-enroll in Okta Verify using the QR code.
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Unable to Re-Enroll in Okta Verify for Android - Error "You already added that account"