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Unable to Install AD Password Sync Agent
Okta Classic Engine
Directories
Okta Identity Engine
Overview

The Active Directory (AD) Password Sync agent install is failing with the error:

 

It was not possible to connect to the revocation server or a definitive response could not be obtained..

 

Operation in progress

Applies To
  • AD Password Sync Agent
Cause

A connection is unable to be established to the security certificate's revocation server, which is used to determine if the certificate used to digitally sign the installer and application has been revoked or not. It is possible that a firewall is blocking the traffic, or the correct domain names are not allowlisted.

Solution

This can be fixed in the following ways:

  1. Ensure the following domain names are allowlisted. For reference: Certificate revocation troubleshooting.
  1. Disable "Check for server certificate revocation" from Internet Options > Advanced > Security.

Internet Properties

     

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    Unable to Install AD Password Sync Agent