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Unable to Enroll a Client Due to Error "Team Name does not exist"
Privileged Access
Okta Classic Engine
Okta Identity Engine
Overview

When following the Okta Privileged Access(OPA) documentation for how to enroll a client, the following error might be encountered:

 

Team Name does not exist

 

This article presents the cause of this issue and offers a potential solution.

Applies To
  • Okta Privileged Access
  • Client Enrollment
Cause

OPA requires a URL during enrollment. When it is missing, the client will try to connect to the Advanced Server Access Platform, resulting in the specified error. 

Solution

Alternatively, enroll the client via a command line using the provided command from the Okta Privileged Access Dashboard under the Client section.

  1. Log in to the Okta Privileged Access Dashboard.
  2. On the left pane, select Clients under the Directory section. 

OPA Dashboard Clients

  1. On the right pane, the enrollment command can be found under the heading "Clients can be enrolled via the following command:" 

Clients

  1. Copy the command provided and paste it into the command prompt window for Windows Clients or a terminal window for Linux-based clients to trigger the enrollment flow.
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    Unable to Enroll a Client Due to Error "Team Name does not exist"