<iframe src="https://www.googletagmanager.com/ns.html?id=GTM-M74D8PB" height="0" width="0" style="display:none;visibility:hidden">
Loading
Skip to NavigationSkip to Main Content
Unable to Authenticate Using Okta FastPass Despite Successfully Enrolling
Multi-Factor Authentication
Okta Identity Engine
Overview

The user is unable to authenticate using Okta Verify FastPass despite already successfully enrolling, and the following error is observed in the Okta Verify logs:


Windows

API error code InvalidToken detected on account


macOS

OktaDeviceSDK.ServerAPIErrorModel(errorCode: Optional(OktaDeviceSDK.ServerErrorCode.invalidToken), errorSummary: Optional("Invalid token provided"), errorLink: Optional("E0000011")


 

Applies To
  • Okta Identity Engine (OIE)
  • Okta Verify FastPass
Cause

The time on the user's machine is incorrect.

Solution

 

Loading
Unable to Authenticate Using Okta FastPass Despite Successfully Enrolling