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User Cannot Log into Cisco Meraki via RADIUS after Changing the Okta Password

Okta Classic Engine
Multi-Factor Authentication
Okta Identity Engine

Overview

The user cannot log into Cisco Meraki via RADIUS after changing the Okta password, and the RADIUS log shows the following error:

 

 radiusRequestId=[radiusRequestID], user=[username], requestType=eap] : WARN - Authentication failed for user [username], reason --- Access denied. Invalid creds?

 

Applies To

  • RADIUS
  • Cisco Meraki

Cause

When users update their Active Directory or Okta password, macOS / Windows does not prompt the user to update their password for the Wi-Fi connection. Instead, macOS / Windows continues to try to connect using the previous password, which can result in an account lockout.

Solution

A password change in Okta does not automatically update the password in the device's keychain. 

 

Update the saved password when it is changed in Okta.

 

Related References

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Okta Support - User Cannot Log into Cisco Meraki via RADIUS after Changing the Okta Password