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The "Request access" Button is Missing or Not Present in the End-User Dashboard
Identity Governance
Okta Classic Engine
Okta Identity Engine
Overview

The Request access button in the End-User Dashboard lets users choose the request type to get the access they need. They can select from the available apps, enter the required information, and submit the request. Once they submit a request, the approval sequence is triggered, and approvers are assigned and notified that they have a task that needs their action. After approvers complete their tasks, users are automatically granted or denied access based on the approver's decision.

 

Request access button in the End-User Dashboard

Applies To
  • Okta Identity Governance 
  • Access Request Conditions 
  • Unified Access Requestor Experience
Cause

In release version 2024.11.0 (November 12, 2024), the behavior of when this button is visible to users has changed. 

Solution

The Request access button appears on the End-User Dashboard only when at least one active condition is set up in the org for an application. When a new condition is activated, the button should appear immediately. Additionally, when using the Govern Okta admin roles feature, there should also be an assignment to the Okta Access Request app for the button to appear.

If Unified Access Requester Experience Early Access (EA) has been enabled, the Request Access button may not appear immediately, but should occur within 24 hours.

 

Related References

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The "Request access" Button is Missing or Not Present in the End-User Dashboard