Cannot Add the "Desktop Password Sync" Integration to the Okta Environment
Last Updated:
Overview
When going to the Okta application catalog and trying to add the "Desktop Password Sync" application, the following error occurs:
This feature isn't enabled - Please contact your administrator to have this feature enabled.
Applies To
- Desktop Password Sync
- Okta Integration Network
Cause
To add the "Desktop Password Sync" integration, the "Device Access" SKU is required.
Solution
If the "Device Access" licensing is not currently purchased, please contact the Account Executive for more details and to make the purchase. Once the licensing is purchased and added to the tenant, please try adding the integration.
