<iframe src="https://www.googletagmanager.com/ns.html?id=GTM-M74D8PB" height="0" width="0" style="display:none;visibility:hidden">
Loading
Skip to NavigationSkip to Main Content
Tablet Devices Fail Device Probing Due To Platform Mismatch
Okta Classic Engine
Okta Identity Engine
Devices and Mobility
Overview

This article explains why tablet devices fail device probing. The following error message displays when this occurs:

 

Current platform is not supported for device probing

 

Applies To
  • Devices
  • Tablets
  • Chrome browser
Cause

The device probing fails because the Desktop site mode is enabled in Chrome. This setting causes the platform to be incorrectly identified as Linux. For more information, please check the Supported Platforms for Okta Verify documentation. 

Solution
  1. Refer to Manage desktop mode settings for instructions on checking this setting.
  2. Verify whether the Desktop site mode is enabled in Chrome on the device.
  3. Turn off the Desktop site mode.

 

Related References

Loading
Tablet Devices Fail Device Probing Due To Platform Mismatch