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Okta-Sourced Users Unable to Perform Self-Service Password Change
Okta Classic Engine
Okta Identity Engine
Administration
Overview

Okta-sourced users are unable to perform a self-service password change even though the password policy rule allows password changes, password resets, and unlocks using legacy access control.

 

Applies To
  • Okta Dashboard
  • Password Management
  • Self-Service Password Change
  • Okta Classic Engine
  • Okta Identity Engine (OIE)
Cause

The password management setting for the Okta identity source is configured to be managed by a different application.

Solution

To resolve this issue, follow the steps mentioned below:

  1. In the Okta Admin Console, navigate to Customizations, and then select Other.
  2. Locate the User Accounts section.
  3. Examine the Password Management settings for Okta as the user identity source to determine if it is configured as managed by a different application.
  4. Edit the Password Management setting for the Okta identity source.
  5. Select Okta instead of Different Application.

Identity Source Okta

  1. Select Save.


Related References

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Okta-Sourced Users Unable to Perform Self-Service Password Change