<iframe src="https://www.googletagmanager.com/ns.html?id=GTM-M74D8PB" height="0" width="0" style="display:none;visibility:hidden">
Loading
Skip to NavigationSkip to Main Content

Okta Secure Partner Access Resource Set and Resource Types

Lifecycle Management
Okta Identity Engine

Overview

Secure Partners who log in to the Secure Partner Portal do not see results populate when clicking tabs such as Users, Groups, and Applications.

Applies To

  • Secure Partner Access
  • Resource Sets
  • Resource Types
  • Okta Identity Engine (OIE)

Cause

The Resource Set called "Realms" leveraged for Partner Admins does not include appropriate resource types such as Applications, Groups, and Users.

Solution

To enable Partner Admins to view Users, Groups, and Applications in the Secure Partner Access Portal, please follow the steps below: 

  1. Access the resource set created for the Partner Admins and Realms in the Okta Admin Portal.
    • In the screenshot below, Realms is the Resource Type being modified. Okta Admins can navigate here by going to the Okta Admin PortalSecurity > Administrators > Resources.

 Administrators menu  

  1. Click Edit > Edit Resource Set > Continue > Add another resource type > add ApplicationsGroups, and Users (if the Partner Admin should access all three tabs in the Secure Partner Access Portal - the scope can be modified accordingly).
  2. Click Save after making the changes.

 Edit resource set  

  1. The Secure Partner can log in to the Secure Partner Access Portal using the account that previously had issues to validate whether the steps above resolved the issue. 

 

Related References 

Loading
Okta Support - Okta Secure Partner Access Resource Set and Resource Types