Email and Active Directory Domain Displayed on User Profile
Last Updated:
Overview
This article clarifies why the email address and Active Directory (AD) domain of an AD-sourced user appear in a comma-separated list at the top of the user profile page in Directory > People in the Okta Admin Console.
Applies To
- Okta Identity Engine (OIE)
- Okta Classic Engine
- Rockstar Chrome extension
- Universal Directory
- User Interface (UI)
- Active Directory (AD)
Cause
The Rockstar Chrome extension changes the page context to display additional user attributes. The default product design is intended to display only the username when viewing a user profile.
Solution
To restore the standard profile view, remove the Rockstar Chrome extension from the browser:
- Open the browser extension manager.
- Locate the Rockstar extension.
- Select the option to remove the extension.
- Refresh the user profile page in the Okta Admin Console to verify that only the username is displayed.
When the Rockstar Browser Extension is not installed, the page displays normally:
NOTE: The Rockstar extension appears in the top left corner of the Okta Admin Console. This extension is an unofficial tool created and supported by the community, not Okta. If the extension does not work correctly, Okta Support cannot provide troubleshooting. The JavaScript source is available on GitHub to open an issue or a pull request.
