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Remove a Single Device from Multiple User Accounts
Devices and Mobility
Okta Identity Engine
Overview

Okta Verify is a Multi-Factor Authentication (MFA) application that allows users to verify their identity when signing in to Okta, ensuring that only the intended user attempts to log in.

This article details how to remove a single device from multiple user accounts without resetting all authenticators.

Applies To
  • Okta Identity Engine (OIE)
  • Okta Verify
  • Multi-Factor Authentication (MFA)
Cause

In a situation where one person links their device to multiple user devices for various reasons (for example, an IT technician helping users set up their work environment).

Solution
  1. Log in to the Okta Admin Console.
  2. Go to Directory, then Devices.
  3. Search for the specific name of the device. (For example, an iPhone device).
  4. Click the [x] icon. This will deactivate the device.
Deactivate the device
  1. Then, select the trash icon to delete the device and unlink it from all user accounts in the Okta Universal Directory. It will be removed from all accounts to which it was previously linked.
Delete the device
Delete the device 

 

NOTE: The device in the admin console will not be deleted automatically even if it is not associated with any user. After a reset, the device will still be in the admin console until the Admins deactivate and delete it.

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Remove a Single Device from Multiple User Accounts