Receiving Okta Verify Push Notification Only on One Device on OIE
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Overview
Okta Verify Push notification is not received on multiple devices when a user has enrolled in Okta Verify on multiple mobile devices.
This article provides further insight into the above behavior.
Applies To
- Multi-factor Authentication (MFA)
- Okta Identity Engine (OIE)
- Okta Verify Push
Cause
If a user has enrolled in Okta Verify on multiple mobile devices. The push notification sent during an authentication attempt will only be sent to the last enrolled device.
Solution
This is expected behavior. It can be changed by requesting a feature to be enabled for the admin's Okta tenant. This feature will send a push to all mobile devices the user has enrolled in Okta Verify for that Okta user account.
