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Admin Receiving Error "NO_ACCESS: User was not authorized for the community" when Logging into Okta Support Center
Authentication
Okta Classic Engine
Okta Identity Engine
Overview

Admins who are trying to log in to support.okta.com with their admin credentials connected to a FedRamp environment are receiving the error:

 

NO_ACCESS: User was not authorized for the community.  

 

 

Applies To
  • Okta Support Center
Cause

This happens because FedRamp Admin credentials will only work in support.okta-gov.com.

Solution

If an Okta Admin receives the error "NO_ACCESS: User was not authorized for the community" when attempting to log in, the Admin is using FedRamp credentials (any org that sits within our Okta for Government Moderate, Okta for Government High, or Okta for US Military environments).  Since FedRamp accounts have been migrated over to support.okta-gov.com, they will no longer work on support.okta.com

 

Therefore, Okta recommends that the admin attempt to log in to the commercial Okta Support Center using one of the following methods:

  • If one is an admin of a preview environment, please attempt to log in to the support portal using the preview admin credentials, as these environments are still under the commercial framework.
  • If one is not an admin of a preview environment, also sign up for a free community user account, which will allow access the Okta Support Center and its various Community documentation, forums, and support.


Using either of the above methods should grant the admin access to the commercial Okta Support Center.

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Admin Receiving Error "NO_ACCESS: User was not authorized for the community" when Logging into Okta Support Center