RADIUS Logs Error "ERROR - Failed to get radius apps from Okta com.okta.ragent.exception.OktaRadiusException: Connection reset"
Okta Classic Engine
Multi-Factor Authentication
Okta Identity Engine
Overview

RADIUS logs are showing the error: 

ERROR - Failed to get radius apps from Okta
com.okta.ragent.exception.OktaRadiusException: Connection reset

 

Applies To
  • Multi-Factor Authentication (MFA)
  • Okta RADIUS
Cause
  • The API Token has expired.
  • The token generated for the agent to connect to their Okta org has expired.
Solution

To solve this error, perform a fresh install of the Okta RADIUS Agent/Reconnect to generate a new one.

To do a fresh Install: 

  1. Download the latest version of the RADIUS app via Settings > Downloads.
  2. Uninstall the current RADIUS agent on the server. 
  3. Rename or delete the RADIUS directory C:\Program Files (x86)\Okta\Okta RADIUS Agent
  4. Run the RADIUS Setup file.
    • When prompted to sign into Okta, please sign in with an admin account that either has both Read-only Admin and App admin roles or has the Super admin role.


Related References

Recommended content

No recommended content found...