<iframe src="https://www.googletagmanager.com/ns.html?id=GTM-M74D8PB" height="0" width="0" style="display:none;visibility:hidden">
Loading
Skip to NavigationSkip to Main Content
Postman Provisioning "Errors reported by remote server: Unable to access the team. Check if you have entered a valid API key"
Okta Integration Network
Overview

Postman provisioning flow fails with the following error visible in the Okta dashboard:

Automatic provisioning of user <username> to app Postman failed: Error while verifying if user <username> exists: Unauthorized. Errors reported by remote server: Unable to access the team. Check if you have entered a valid API key
 

Error Message

Applies To
  • Postman
  • Provisioning
  • Error
Cause

The API token used to create the API connection is invalid.

Solution
  1. Go to Okta Admin Console and navigate to Applications > Applications > Postman > Provisioning > Integration > Edit.
  2. Enter the SCIM API Key generated in Postman as the API Token.

  3. Click Test API Credentials, verify the connection was successful, and then click Save.

  4. Attempt the failed tasks again. Navigate to Dashboard > Tasks. Any failed assignments should appear under Tasks.Tasks 

  5. After locating the failed task for the user that should be retried, click on Retry Selected.

 

Related References

Loading
Postman Provisioning "Errors reported by remote server: Unable to access the team. Check if you have entered a valid API key"