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Pagerduty Okta Tile Missing in User Dashboard after Provisioning
Lifecycle Management
Okta Classic Engine
Okta Identity Engine
Overview

This article clarifies why the PagerDuty Okta tile is missing from user dashboards after provisioning is enabled and users are assigned to the PagerDuty application in Okta via Group assignment.

Applies To
  • PagerDuty
  • Okta End-User Dashboard
Cause

This issue can be encountered because the User Role Attribute in the PagerDuty user Group has not been set.

Solution

Review the User Role attribute within the affected Group where users are missing the PagerDuty application in their dashboard.

Perform the following steps to set the attribute:

  1. Go to the PagerDuty application within Okta.
  2. Go to the Assignments tab.
  3. Select Groups.
  4. Find and select the pencil icon for the affected group.
  5. Find the User Role selection and select the appropriate user role from the drop-down list for this group.

 

Related References

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Pagerduty Okta Tile Missing in User Dashboard after Provisioning